Incident

Canterbury product details page not showing Order Form / Add to Basket

Closed | Dec 04, 2018 | 09:23 GMT+00:00

Closing previous issue.

Resolved | Nov 21, 2018 | 09:32 GMT+00:00

All Canterbury product detail pages are now displaying as required.

Apologies for any inconvenience this may have caused. If you encounter any further issues, please contact PentlandConnect@pentland.com

Resolution in progress | Nov 16, 2018 | 08:02 GMT+00:00

The root cause to the issue has been identified and we're currently performing updates to correct the Canterbury product details page.

We expect this resolution to roll through the Canterbury catalogue over the coming hours. This issue will be resolved once we have performed our post update checks.

Resolution in progress | Nov 16, 2018 | 07:57 GMT+00:00

The root cause to the issue has been identified and we're currently performing updates to correct the Canterbury product details page.

We expect this resolution to roll through the Canterbury catalogue over the coming hours. This issue will be resolved once we have performed our post update checks.

Resolution in progress | Nov 15, 2018 | 16:43 GMT+00:00

The root cause to the issue has been identified and we're currently performing updates to correct the Canterbury product details page.

We expect this resolution to take a further 2-3 hours to roll through the Canterbury catalogue. This issue will be resolved once we have performed our post update checks.

Investigating | Nov 15, 2018 | 13:11 GMT+00:00

We're currently investigating an issue where Canterbury product detail pages are not displaying the "Order form" and "Add to Basket". This is stopping products from being added to the basket.

All other Brands product detail pages are working as expected. This seems to be isolated to Canterbury.

Our team is actively investigating this issue and we will provide further updates through our status page.