Incident

Products not showing in storefront

Resolved | Jul 01, 2019 | 13:38 GMT+01:00

A fix has been applied to Pentland Connect and all products are now visible on the site.

Resolution in progress | Dec 04, 2018 | 09:43 GMT+00:00

Updating status of storefront component to Major Outage as maintenance page will be put in place.

Identified | Dec 04, 2018 | 09:34 GMT+00:00

An issue has been identified which has disabled products on the storefront. This affects all brands on Pentland Connect.

We will be shortly placing the site under maintenance to allow the team to rectify the issue. Further updates will be provided via the Pentland Connect status page - https://status.pentlandconnect.com/

Investigating | Dec 04, 2018 | 09:24 GMT+00:00

For customers which have accounts with Canterbury, we have found that Canterbury products are not being displayed on the storefront. These can therefore not be displayed or added to baskets for checkout.

The team are actively investigating the cause of this issue. We will provide further updates via our Pentland Connect status page.