Incident

Order History Error - Multi Brand only

Closed | Nov 16, 2018 | 08:01 GMT+00:00

The recent deployment on Wednesday has fixed the Order History error which multi Brand customers were experiencing.

We have checked a number of accounts and the error is no longer happening. Please raise a support ticket if you encounter this issue with Order History.

Closed | Jul 19, 2018 | 12:30 GMT+01:00

The recent deployment on Wednesday has fixed the Order History error which multi Brand customers were experiencing.

We have checked a number of accounts and the error is no longer happening. Please raise a support ticket if you encounter this issue with Order History.

Identified | Jul 11, 2018 | 11:00 GMT+01:00

The root cause has been identified and is targeted for Production deployment on Wednesday, 18th July.

The issue is isolated to the Order History section of the site and only for customers who have multiple brands assigned to their account.

We will be updating this issue once the deployment is complete.

Investigating | Jul 10, 2018 | 08:45 GMT+01:00

We have identified an error when Order History is selected under the My Account section.

The issue only applies to customers who have been assigned to more than one brand. For customers only assigned to Mitre, they should not experience this issue.

We're currently investigating the root cause and will provide updates through this incident via status.pentlandconnect.com