Incident

Sign in and timeout issue when accessing Pentland Connect

Closed | Nov 16, 2018 | 08:01 GMT+00:00

No further issues experienced. Closing incident.

Closed | Oct 02, 2018 | 09:11 GMT+01:00

No further issues experienced. Closing incident.

Resolved | Sep 12, 2018 | 16:00 GMT+01:00

We have now unlocked all affected users access to Pentland Connect.

Please note that after 5 incorrect password attempts, the system will lock you out and will require one of the Pentland team to unlock your account.

We have had no further reports of logging in or time out issues.

Investigating | Sep 11, 2018 | 13:51 GMT+01:00

Pentland Connect is currently experiencing an issue whereby a subset of customers are unable to log in successfully. We have also been notified of timeouts taking place on the site.

We are investigating the root cause of the issue and will provide updates.